Wildlife Gardeners - North American Wildlife Gardening  

Go Back   Wildlife Gardeners - North American Wildlife Gardening > Welcome To The Wildlife Gardeners Forum! > Forum Feedback

Reply
 
LinkBack Thread Tools Display Modes
Old 09-30-2011, 11:37 AM   #21
Salamander
 
Join Date: Mar 2009
Location: Annapolis, MD
Default

Ah-ha!

That explains it--I've gotten that message several times and just assumed my spouse had done something to the computer (he's the techie, I just type and click).

Now I can post that ID-this picture (I think it's boneset, though) and our snag. . .
Teresa is offline   Reply With Quote
Old 09-30-2011, 07:48 PM   #22
Official Plant Nerd
 
Equilibrium's Avatar
 
Join Date: Dec 2008
Default

I got that message and like lost it. You're way calmer than me over not getting to upload even if it was for only a week. If you posted your plant photo... can you give me a link to where you put it?
__________________
"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
- Dr. Seuss
Equilibrium is offline   Reply With Quote
Reply

Tags
pictures, problem, uploading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2