Wildlife Gardeners - North American Wildlife Gardening  

Go Back   Wildlife Gardeners - North American Wildlife Gardening > Welcome To The Wildlife Gardeners Forum! > Forum Feedback

Reply
 
LinkBack Thread Tools Display Modes
Old 06-26-2012, 07:48 AM   #1
Heron
 
Doozerdoo's Avatar
 
Join Date: Oct 2011
Default having a hard time some days getting on here

I try to get on, and it says cant find server. not sure whats up but the links in my email when some one replys to my posts will not work either. this morning the link to here did not work, I had to keep trying, finally Im on so im posting my problem here,. I did refresh, I did clear cache and I did try everything so am wondering if its not on your side. right now your link to this site will not work on my ipad either.
Doozerdoo is offline   Reply With Quote
Old 06-26-2012, 10:58 AM   #2
Official Plant Nerd
 
Equilibrium's Avatar
 
Join Date: Dec 2008
Default

A coupla days ago my computer started acting funky…. it was slow and pages were timing out and I was getting bounced and server not found and other weird stuff was happening that wasn’t happening the day before our kid used it. I ran my MalwareBytes and found some doozies that I have no clue as to how they got on my computer other than that ding dong used it instead of his laptop and bypassed some of the safeguards to get to something he just couldn’t live without. Idiot. Maybe make sure you’ve gone to the windows update site recently since they’ve had a boatload of patches and fixes then try downloading MalwareBytes free edition, Malwarebytes : Free anti-malware, anti-virus and spyware removal download and run it. Then clean everything and restart your computer and see if that does it. I don’t know if there’s any type of a freeware MalwareBytes software out there for I-thingies or not because the 1 I was given over the holidays I gave away…. I’ve got enough problems with my computer and don’t need any more headaches with I-thingies. Anywhoo… I definitely found some new crap on my computer that I’ve never seen before and it’s been working like normal ever since I ran that MalwareBytes so maybe it’ll help you on at least your computer? If you can’t get on doing those things….. I think you better call your ISP if you’re still having intermittent problems like that. Something’s not right since I’m getting on and posting no sweat since I updated everything and cleaned the computer of crap.

adding something.... I just checked.... there's no MalwareBytes app for I-thingies, http://forums.malwarebytes.org/index...owtopic=109400.
__________________
"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
- Dr. Seuss

Last edited by Equilibrium; 06-26-2012 at 11:00 AM. Reason: adding something
Equilibrium is offline   Reply With Quote
Old 06-27-2012, 08:43 AM   #3
Heron
 
Doozerdoo's Avatar
 
Join Date: Oct 2011
Default

my computer is clean, I ran the software you said to try, I have several things on my computer to keep it clean, and Im still not able to click on the links in my email, and this morning it took 5 trys to get on here. its not my computer, I have tried on my ipad, and on my lap top and at work. so its not my side.
Doozerdoo is offline   Reply With Quote
Old 06-27-2012, 10:28 AM   #4
WG's Mr. Tomato Head
 
WG Admin's Avatar
 
Join Date: Nov 2008
Default

Test

Sent from my IPad
__________________
"If gardening isn't a pleasure for you, chances are the work will merely give you a rotten disposition. If you'd rather be golfing or fishing, get a bumper sticker that says so, and forget gardening."
Elsa Bakalar
WG Admin is offline   Reply With Quote
Old 06-27-2012, 03:03 PM   #5
Official Plant Nerd
 
Equilibrium's Avatar
 
Join Date: Dec 2008
Default

I got an idea.... next time it says can't find server.... click where it says diagnose problem... see what it says. Those links in your e-mail could be something to do with the firewall on your computers not giving permission to this website. I just ran into that with my windows update. Weird.... I updated something in windows and restarted the computer and the windows update reset something to a default and I couldn't get onto a lot of sites or update my computer using windows updater. Just a possibility.
__________________
"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
- Dr. Seuss
Equilibrium is offline   Reply With Quote
Old 06-28-2012, 09:24 AM   #6
WG Staff
 
Staff's Avatar
 
Join Date: Nov 2008
Default

All tables were optimized.

Diagnostics were run for three days.

Several errors were found. They were repaired. None of the errors found would have resulted in the difficulties described. This does not mean WG doesn't have a problem on our side. It does mean the problem is most likely on a user's side.
__________________
The tendency of man's nature to good is like the tendency of water to flow downwards.
-Mencius
Staff is offline   Reply With Quote
Old 06-28-2012, 04:40 PM   #7
Heron
 
Doozerdoo's Avatar
 
Join Date: Oct 2011
Default

16 times to get on today, it just says not found. I am not sure why, I have always been able to get right on, even in emails. oh well im here now lol
Doozerdoo is offline   Reply With Quote
Reply

Tags
days, hard, time

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2