Wildlife Gardeners - North American Wildlife Gardening  

Go Back   Wildlife Gardeners - North American Wildlife Gardening > Welcome To The Wildlife Gardeners Forum! > Forum Feedback > Tips For New Members

Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2009, 07:29 PM   #1
Unicellular Fungi
 
CluelessGardener's Avatar
 
Join Date: Apr 2009
Location: Franklin, MA
Default Tutorial: Inserting Attached Photos Into Posts

Following the steps in this tutorial will teach you how to add photos to your posts and also how to insert them into the body of your post.

Getting Started

Step 1: Start a new thread or reply to an existing thread to open the full posting editor. For instance if you reply to this thread you can see this post and edit your reply at the same time. Alternatively you can edit your post in a separate window so you can follow along.

Step 2: Click on the Name:  s_paperclip.jpg
Views: 97
Size:  754 Bytes paperclip or if you are in advanced mode the Tutorial: Inserting Attached Photos Into Posts-s_manageattachments.jpg manage attachments button in the additional options.

Step 3: This will open up a manage attachment window that you will use to upload your images. It should look something like this. Tutorial: Inserting Attached Photos Into Posts-s_manageattachmentswindow.jpg Click on that window.

Step 4: At the top of the window you'll see three lines with browse buttons next to them. Click on the browse button to bring up a windows explorer that you will use to go find the photo you want to add.

Step 5: Once you have browsed for the up to three photos you want to upload click the upload button. You can repeat steps 2 through 5 to add an additional two photos.

Step 6: After the upload finishes and you see your images show up in the current attachments portion of the Manage Attachments window close the window.

Preview: At this point you can preview your post and you should see all of your images lined up in a thumbnails section below your post. If this is what you'd like then you're done! If you'd like to insert the thumbnails into your post like I have in this tutorial continue on.

Step 7: Remember the paperclip? Name:  s_paperclip.jpg
Views: 97
Size:  754 Bytes Click on the down arrow that is attached to it. This will bring up the following mini-management window. Tutorial: Inserting Attached Photos Into Posts-s_manageattachmentsminiwindow.jpg

Step 8: Click on any of the images or the Insert All. This will insert text like the following into your post [ATTACH]NUMBERSHERE[/ATTACH]

Step 9: Click preview again and you should see thumbnails in your post. Wherever you copy and paste that little snipet of code that image will show up. Try copy and pasting the [ATTACH]NUMBERSHERE[/ATTACH] into different places in your post, remember to use preview post after each change.

You're Done! At this point you should be able to attach photos and then add them into your posts. If you have any questions please ask!
CluelessGardener is offline   Reply With Quote
Old 10-21-2009, 03:58 PM   #2
Lungwort
 
THBFarm's Avatar
 
Join Date: Oct 2009
Location: central Massachusetts
Default

Help! Any idea why I click on the little paperclip, nothing at all happens? The same thing (nothing!) happens when I click on the Manage Attachments icon down below. I have been trying out various things (disabling popup blockers, etc) but nothing seems to work. The weird thing is that if I click on the smiley face (to the left of the paperclip), that works fine and shows me my options. I am using Firefox 3.0.14. Does this site need to be used with Internet Explorer?

Thanks!
Ellen
THBFarm is offline   Reply With Quote
Old 10-21-2009, 04:24 PM   #3
Pope
 
Hedgerowe's Avatar
 
Join Date: May 2009
Location: Virginia
Default

Firefox works quite well. Let's see if we can't figure out where you are going wrong. What happens when you click on the Manage Attachments button? Are you able to browse and find the image file on your hard drive that you want to upload?
Hedgerowe is offline   Reply With Quote
Old 10-21-2009, 04:29 PM   #4
Administrator
 
Fearless Weeder's Avatar
 
Join Date: Nov 2008
Default

I use Firefox. Many firefox users install Ad Block Plus and No Scripts.

https://addons.mozilla.org/en-US/firefox/addon/1865

https://addons.mozilla.org/en-US/firefox/addon/722

Look to your lower tool bar for a small red S icon. Click on it to access the No Script menu.
Look for Allow wildlifegardeners.org.
Click it.

Should that not enable you to share photos, the AdBlock Plus settings may need to be configured to allow access to our attachment manager from wildlifegardeners.org.

Our attachment manager is a pop up. It's devoid of syndicated and third party ads but pop up blocking software doesn't differentiate.
__________________
Welcome to Wildlife Gardeners! Please join us today to participate in the discussions.
Fearless Weeder is offline   Reply With Quote
Old 10-21-2009, 04:39 PM   #5
Administrator
 
Fearless Weeder's Avatar
 
Join Date: Nov 2008
Default

Do you recall what you disabled to be able to access our photo manager to create this album?

http://www.wildlifegardeners.org/for...s-liatris.html
__________________
Welcome to Wildlife Gardeners! Please join us today to participate in the discussions.
Fearless Weeder is offline   Reply With Quote
Old 10-21-2009, 05:20 PM   #6
Lungwort
 
THBFarm's Avatar
 
Join Date: Oct 2009
Location: central Massachusetts
Default

Quote:
Originally Posted by Fearless Weeder View Post
Do you recall what you disabled to be able to access our photo manager to create this album?
That image was uploaded as my avatar...I went to the Avatar section of my control panel and clicked the Browse icon to find a photo on my hard drive. THAT seems to work. But if I click "Manage Attachments", nothing happens at all.

I don't have those add-ons running on my Firefox browser...
THBFarm is offline   Reply With Quote
Old 10-21-2009, 05:53 PM   #7
Administrator
 
Fearless Weeder's Avatar
 
Join Date: Nov 2008
Default

Are you a WIN OS?

Try this.

From Tools access the drop down menu.
Select Options.

Select Content tab.
Click exceptions adjacent to block pop up windows.

Type in wildlifegardeners.org
Click allow.
Close.

Try adding a photo.

If it doesn’t work, you may have other third party software blocking pop ups.
__________________
Welcome to Wildlife Gardeners! Please join us today to participate in the discussions.
Fearless Weeder is offline   Reply With Quote
Old 10-22-2009, 07:30 AM   #8
Lungwort
 
THBFarm's Avatar
 
Join Date: Oct 2009
Location: central Massachusetts
Default

Fearless Weeder, yes I'm on Windows xp. I tried adding the site as an exception in the Firefox options as you suggeseted but that did not work. I do have Spyware Doctor 6.1.0 but it does not have a popup blocker. I'll keep looking to see what is on my machine that is doing this...thanks!
THBFarm is offline   Reply With Quote
Old 10-22-2009, 08:19 AM   #9
Administrator
 
Fearless Weeder's Avatar
 
Join Date: Nov 2008
Default

Could be a toolbar. Yahoo, Google, and MSN Search all have built in defaults blocking. Others do too. Most provide the user with the ability to permit specific sites. Find your toolbar's list of approved sites and add wildlifegardeners.org
__________________
Welcome to Wildlife Gardeners! Please join us today to participate in the discussions.
Fearless Weeder is offline   Reply With Quote
Old 10-22-2009, 08:44 AM   #10
Lungwort
 
THBFarm's Avatar
 
Join Date: Oct 2009
Location: central Massachusetts
Default

That's it!! I found the Google toolbar in my firefox addons, and when I disabled it, the Attachment manager comes right up! Thanks for sticking with me!
THBFarm is offline   Reply With Quote
Reply

Tags
attached, inserting, photos, posts, tutorial

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2