Wildlife Gardeners - North American Wildlife Gardening

Wildlife Gardeners - North American Wildlife Gardening (http://www.wildlifegardeners.org/forum/wildlife-gardeners.php)
-   Forum Feedback (http://www.wildlifegardeners.org/forum/forum-feedback/)
-   -   Problem with uploading pictures (http://www.wildlifegardeners.org/forum/forum-feedback/8653-problem-uploading-pictures.html)

jack 06-28-2011 07:28 PM

Problem with uploading pictures
 
Has anyone ever received this message when attempting to upload pictures?

"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

midwesternerr 06-28-2011 07:40 PM

Reduce the size of the photos (crop to 1200x900). That should fix it.

havalotta 06-28-2011 07:42 PM

Oh most definitely. THAT's a real popular one around here!
Try loading only one or two photos at a time that should eliminate the problem.
Sorry to say.... but the site's not adjusted to handle the large photos the new cameras spit out.

dapjwy 06-28-2011 07:48 PM

Two good solutions. I've tried them both myself after seeing that same message.

I find uploading them a couple at a time seems easier than trying to resize them all. Also, waiting a little longer before I hit submit seems to help too. Not sure, just guessing here, but I'm wondering if it takes a little longer to upload and clicking too soon doesn't allow that darn security token to get attached--or something like that.

Now, what about the albums that I had uploaded that are all unavailable to view now?

havalotta 06-28-2011 09:26 PM

Hmmmm? I just went into your area to check it out and only see teeny tiny picture symbols where your albums are suppose to be but not a one opens into anything even though they say there are all sorts of photos in them.
Did you try the CONTACT US area about it?

jack 06-28-2011 09:34 PM

I found loading them one at a time did the trick (thank you) - but very slowly. Now I just need an answer to my plant id question...

dapjwy 06-28-2011 09:42 PM

Quote:

Originally Posted by havalotta (Post 93039)
Hmmmm? I just went into your area to check it out and only see teeny tiny picture symbols where your albums are suppose to be but not a one opens into anything even though they say there are all sorts of photos in them.
Did you try the CONTACT US area about it?

I might have when it first happened. Or I posted a thread in the appropriate forum, but I never did a follow up.

At first I started a new album tediously loading them one at a time and such...they all seemed to be there--then I changed the name of the folder and everything went haywire.

Later, I noticed past albums began to disappear as well (well the contents of the albums disappeared). *If* I know uploading would work, I might be willing to try to recreate what I had...and add the latest ones. Maybe I should do a new test album to see what happens.

Sage 06-29-2011 07:45 PM

The difficulties encountered uploading pix to WG is why I don't post them much anymore. If you can first upload your pix to a web album, Picasa or Photobucket for instance, you can grab the urls and post them here more easily, but that's not something everyone wants to do. Otherwise, upload one or two at a time. And yes, that is a pain, esp. for albums.

havalotta 06-30-2011 07:58 PM

Sorry.....
That's the same reason I dropped from working and adding photos into three threads daily that I've created to working and adding photos into only one thread daily. :( I try to limit my computer time to mornings and when hubby is away so once we couldn't load so many at a crack....
my # of posts went down. I'm glad we are able to enter them period.....even if it is only 1-2 at a time. I'd slowly wither away if I couldn't.

dapjwy 06-30-2011 08:28 PM

Quote:

Originally Posted by havalotta (Post 93107)
I'm glad we are able to enter them period.....even if it is only 1-2 at a time. I'd slowly wither away if I couldn't.

Aww. We couldn't have that!

havalotta 06-30-2011 08:48 PM

I'd start showing symptoms of withdrawals...:loco

havalotta 09-26-2011 09:38 PM

I haven't been able to post any photos for that last few days. Says they are all too big!
Are you-they tweaking things?

Sage 09-26-2011 09:46 PM

Yes, me too. Had to upload first to a Picasa Web Album, then grab URL, so I only posted one pic.

havalotta 09-26-2011 10:49 PM

You having the withdrawals yet?
How come I'm seeing really HUGE photos in other posts If I can't insert any??
Hope they're working on speeding up photo insertions. I don't know anything about resizing ...

WG Admin 09-30-2011 08:32 AM

ImageMagic disabled.

New image software up and running. :thumbsup

Let's see if GD Imagery plays nice with the new host.

havalotta 09-30-2011 08:40 AM

Quote:

Originally Posted by WG Admin (Post 100266)
New image software up and running. :thumbsup

Let's see if GD Imagery plays nice with the new host.

YEY!!!! I was able to post the first photos in days just a moment ago ...It worked fine loading them in one at a time.
The next run I'll see how it does at loading multiples...

WG Admin 09-30-2011 09:25 AM

We don't have Flickr's resources :fot

VB batch loading requires resizing. We've got an unresolvable conflict with software & security. You will need to reduce to ~ 1000 x 1000 before trying that. Two might make it. Three's pushing it.

havalotta 09-30-2011 09:49 AM

Loading multiples worked GREAT!!!!!!!!!!!!!!!!!!!!!!!!!!!! It took only 6 seconds to load 4 photos.

Heaven... I'm in heaven,
And my heart beats so that I can hardly speak.
And I seem to find the happiness I seek,
Words by Irving Berlin
A BIG thanks to whomever created this time saver!

TheLorax 09-30-2011 10:15 AM

Every program powering a website has limitations. Our software can not handle a rapid input of jumbo .jpg files generally associated with cameras affording megapixels in excess of 10. Wildlife Gardeners, like many small websites, is not in a position where we can write our own software. We wish we were however we are not. There is nothing we can do to resolve batch upload issues from newer digital cameras. File sizes will need to be reduced prior to attempting a batch upload of multiple images. (sigh)

Vbulletin was written with security at the forefront. To this day, the authors of vB are focused on maintaining a superior level of security. This is why we chose it over many others available. Today's camera technologies have simply overrun the capabilities of our software. We do not see a day when we will be able to handle batch uploading of excessively large picture files.

Sage 09-30-2011 11:13 AM

Thank you!
And a reminder, WG can take photo urls very quickly too, so if you have a problem, ever, grab the url-jpg from your web-album, Picasa, Flickr, SmugMug, Photobucket, etc., and post that from the bottom section of the attachment window.

Teresa 09-30-2011 11:37 AM

Ah-ha!

That explains it--I've gotten that message several times and just assumed my spouse had done something to the computer (he's the techie, I just type and click).

Now I can post that ID-this picture (I think it's boneset, though) and our snag. . .

Equilibrium 09-30-2011 07:48 PM

I got that message and like lost it. You're way calmer than me over not getting to upload even if it was for only a week. If you posted your plant photo... can you give me a link to where you put it?


All times are GMT -5. The time now is 10:28 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2